NRG System IPU662 / WLAN module WLE600VX 802.11ac Operating modes

Hi,
How can I run my WLAN module in a higher transfermode. I tried to change
the mode, but in this case, the WLAN Module does not work anymore.

Does somebody will have a valid “HT-CAPS” Code.
I am using actually:
[HT40-][LDPC][SHORT-GI-20][SHORT-GI-40][TX-STBC][RX-STBC1][DSSS_CCK-40][SMPS-STATIC]

Within “gn” mode.

Best regards
R.

The ac mode is only available in 5Ghz so the channel must higher than 20! First try without any HT flag. Than you can try the flags one by one to find the incompatible. I guess at least [DSSS_CCK-40] because AC use different modulation mode.

Hi,

have a look at this old posts …

Maybe it will help …

Best regards

sfeddersen

Hello,
still did not get the card running under 802.11ac mode.

I will try this now next time
https://community.ipfire.org/t/hostapd-file-for-wle900vx/685

Hi,

found this …

Best regards

sfeddersen

Hi,
the AP point is working with the following settings up to now.

HT CAP
[HT40+][SHORT-GI-40][LDPC][TX-STBC][RX-STBC1]

VHT CAP
[MAX-MPDU-11454][RXLDPC][SHORT-GI-80][TX-STBC-2BY1][RX-STBC-1][MAX-A-MPDU-LEN-EXP3][RX-ANTENNA-PATTERN][TX-ANTENNA-PATTERN]

HW Mode:
802.11ac

Channel
48

Country Code:
DE

But the performance is not what I expected.
52Mbps from IP Fire
433Mpps from the Fritz Box

The distance is moreless the same from the mobile to the Fritzbox and IP Fire.

I did not find any description how to correct setup the WLE600VX with a correct
description when and why to use the settings of the CAP.

Best regards
R.