HBO Streaming Not working after Core 153

HBOMax stream was working fine prior to the update to 153. Netflix, Prime, and Hulu are still working fine after the 153 update. I cannot seem to find the issue. HBOMax does not run on Green/Blue/Orange…gives an offline message on my phone and error on TV. Confirmed the service works on LTE. I tried to disable location block, web proxy, URL filter and and DNS, did not help. What is interesting is that HBOMax will work on Green and Blue using a VPN.

Any suggestion?

Disable IPS and give that a try…

Thank you sir for the suggestion. Disabling the IPS did not resolve the issue

I updated to Core Update 153 stable yesterday. I tried HBO on my Safari browser and HBOMax on an Apple TV 4 and all worked A-OK.

I’m not sure what else to try. Maybe someone else might have suggestions.

Thanks for the feedback Jon. Are you using IPS, Proxy, location block, URL filter, unique DNS address?

I’ve been experimenting LOTS so many of those are turned off for me.

IPS - Stopped
Proxy - Transparent Mode (but hopefully to non-transparent in a week or two)
Location Block - OFF (but I’ll turn it back on today or tomorrow). There was a bug with an older core update so I turned it off.
DNS - Not sure what is meant by “unique”. Mine is currently set to Quad9 (

I’ll turn on IPS and Loc Block. Do you have any firewall rules active?

EDIT: URL filter - disabled.

1 Like

Unique DNS as in something other than or…Just curious

I have a couple firewall rules for blocking incoming on specific machines.

Also option # 2. Block all DNS traffic except through IPFire’s DNS proxy - - Force clients to use IPFire's DNS proxy

You may want to try and turn that off also!

what error do you see on the TV screen? (please post image)

Will Do…First screen shot is from my phone, second is Appletv…Couldnt find any info on the Service Code.

it looks like that same error pops up other times:

I saw this post as well. I wish the issue was isolated to just one device on my network, but I am see this behavior on multiple devices in my network - laptop, phone, desktop, streamer, green/blue/orange network.

Maybe try resetting the entire network. Shut everything down and then …

  • Cable modem on --> wait 2 minutes
  • turn IPFire box on --> wait 1.5 minutes
  • turn hubs on --> wait
  • turn on WiFi access points --> wait
  • turn iPhones, computers, laptops on

Sorry - I’m out of suggests. Only have wild swings left!

I have a similar " Ooops …" issue with a similar streaming service,

I am wondering, and totally clueless, how does location block affect streaming service? Is location block blocking countries both ways IN and OUT?

It is my understanding the location block only works on incoming connections.

Yes try changing from that DNS, use (Google) or try ISP DNS servers, just in case a DNS resolution issue with the one using. Also something to test, nothing else in use, check the connections table on firewalls see what that device using HBO Max on is connecting to, maybe some weird port/protocol check logs see if that destination/source IP getting blocked for some reason ? Any GEO blocking enabled ?

Thanks Mike for the suggestions. I turned GEO blocking off as well as trying ISP provided DNS. Ill take a look at the IPtables for irregularities. I am considering loading a fresh install and see if it resolves my issue.