"Zero sized reply" after update to 146

Hey guys,

I have a little problem.
I’m working for a federal agency and therefor using a remote-session via website to work from home in the agency’s net.

This worked quite well before I installed the core patch 146 on Tuesday.
Since then I get “zero sized reply” from squid when I try to connect (from red net it sill works).
I already tried disabling ECN and proxy, ECN changed nothing and disabling the proxy lead to “Connection aborted” with http and “Secured connection failed” with https.

Was there anything changed which could lead to this issue or has anyone ideas?

I already contacted our IT-support, but they don’t know this problem either.

I would really appreciate some help.


Strange because core146 not touch the proxy. It contains only linux-kernel, intel-microcode and openvpn.


Thanks for your response.
well maybe I’ll try to reinstall ipfire as soon as I got time and test if this changes anything.

Maybe I accidently messed up something in the config…

If you or someone finds any solution or has any other suggestion, let me know.