Wipe Hard Drive

I’m new to FreeBSD and also to IPFire. I bought a HUNSN RJ13, messed up the install, and now would like to wipe the drive. I can’t find the command that lists the drive(s) so I can use the dd if=/dev/zero of=/dev/ada0 bs=1M (at least I think it was ada0, I ran `geom disk list’). Can you advise me on a better way? Thanks.

As part of a new install the IPFire setup wipes the drive.

See the Partitioning and Formatting section.

Will that help?

EDIT: or maybe this will help for the device:

blkid -o list -c /dev/null

I assumed that, but when I reboot it doesn’t give me a chance to re-run the installer. Certainly I’m doing something wrong but I can’t figure out what it is

I’ve tried to run that ```
blkid -o list -c /dev/null
but I get ‘Command not found’

Is it booting directly into IPFire?

if yes, you’ll need to hit whatever magic BIOS key allow you to access the list of boot drives. Some BIOSes uses F2, some F9, some F12.

Then you should be able to make the system boot from the USB and not the internal hard drive…

Yes, it’s booting into ipfire terminal, but not the GUI version. I got it to start up the web GUI once but I’m unsuccessful at starting it again. I’ll give the magic BIOS key a try, now that I think of it that sounds like the thing to do. Thanks very much Jon.