Web admin GUI not working anymore

It just stopped working, mysteriously. I can SSH into the IPFire box, but the Web admin GUI won’t load anymore, as if it didn’t exist. How can I troubleshoot that and find out what is going on? I have rebooted twice, and the problem persists.

Hi @lucspf

You have another post
where you are trying to connect both red and green to the same Network Interface on IPFire. That is not possible and I would suggest that needs to be sorted out first.
Please see the response to that other post.

1 Like

Hi. I kind of solved the problem. Kind of.

I was having problems with DNS. Most sites weren’t affected, but many wouldn’t be found anymore when using IPFire. I ran ‘nslookup’ queries and found that IPFire was using itself ( as DNS. I don’t know if that is by design or I made some mistake. And my desktop would use as DNS. Disconnecting from IPFire and connecting to the modem over Wifi, the desktop would then use as the DNS, and all the sites would work.

So I somehow convinced IPFire to use as DNS and all sites worked again. But then the desktop could no longer find the admin Web page by the host and domain name I had assigned to it in ‘setup.’ Now I have to open the admin Web page by its IP number. Not super ideal, but it works.

Ipfire has its own DNS repeater/server unbound. On Ipfire itself it is located at localhost ( ), all clients in the local network should use it on the IP of Ipfire in the network the client belongs to.
This information is distributed by DHCP or must be configured on the client in case of static IPs.