Web access can ping from computer but not the other way around

Hello guys,

I"m new here, I apologize if my question has been answered but I’ve been looking over google and the forum but I couldn’t find anything that could help me. I found something similar but the solution still didn’t work.

At my first install ipfire i was able to access it via my red configuration https:/xxxxx:444 but when I plugged in my usb to ethernet the configuration got messed up so I re-install it and configured it again. However, now from my computer, I can ping from my computer to my Lan address from ipfire and my WAN address (showed up on my router), however, i cannot access to the web ui to either of the LAN or WAN address xxx:444. The only issuse is when I tried to ping from my ipfire back to my computer it failed, but my computer can still ping my ipfire.

I hope someone could please help point me to the right direction.

THanks for all of your time.

Access from red is blocked so you cannot https://red:444 but you can https://green:444
(red is usually a public ip from ISP, green is your LAN which you define in running setup).

A basic setup is ISP ------ ipfire ----

a client in your LAN ( can access WUI with


here is a page from the Wiki:

Hello everyone,

Thank you so much for all of your help.

I was able to got them talking. The problem were my red got internet access. However when it set the LAN out the ip was 192.168.1.xxx but my receiving end were giving out ip address in the subnet of 192.168.0.xxx. So i went back and changed the LAN of the ipfire to give out is 192.168.0.x and now the ipfire is in the subnet of my other extender and now my computer can access it to the remote access. Just want to type this out so that if someone run in to the same problem they can find the solution.

Another question I was hoping to ask is that my Red got internet and when my Green giving internet to my next node. That node say that it failed to acquried dynamic IP. May I ask if that’s something I need to do on the end of my node or its in the ipfire setting?

Thank you all again.


I actually got this figured it out as well. I just went in the dhcp tap in the ipfire and changed the starting ip of my LAN to then the starting of the dhcp address correlate to it.

Now I’m just trying to get the expressvpn working on openvpn. I found a guide for NordVPN but when I ran the code it successfully run the vpn but I lost the internet from the Green side so I just made a fresh install again.

Just wondering if anyone have a different guide outthere? Thank you all so much