Wake on Lan is working with core 160?

Hi everyone.

Can someone with the Core 160 check if the WakeOnLAN works ?.

Before, with the 159 the PC could turn on perfectly, but as a result of updating to the 160, it does not turn on.

Thank you :call_me_hand:

Greetings.

I am running Core Update 160 and use wake on lan with fcron and that is still working.

I have just checked the wake on lan page of the WUI and can confirm that it just started my desktop machine.

So everything looks working to me.

What do your logs say?

Hi @roberto,

I hope you are well.

I just tried with my IPFire core update 160 (stable) and it works perfectly.

Kinds regards,
Stéphane

Thanks Adolf and Steph.

I forgot to say that I updated the PC with Windows 11, but the power I think is before the OS. Which is in the BIOS. Well, thanks to your answers I know that it is not the IPFire and it will be something else.

Now I will try to determine what the problem is by eliminating the suspicion of problems in my IPFire.

Thanks to both of you.

Greetings and have a good weekend.

@bonnietwin , @steph78630
Do you have the option to check WOL in WUI, on a fresh core 160 installation?

Regards
Tom

Hi.

It is already solved, the problem was that when I turned off the PC, the lights of the network card were off when they should be on to attend to the WOL.

Looking at Google I have found the solution. You have to deactivate the “Activate fast start”:

Saludos y gracias a todos.

1 Like

Hi @tphz .
No I can’t easily do a fresh install test of wol.

When I am doing tests with a fresh installation I am using my vm testbed network but wol doesn’t work in my virtualbox vm’s.