URL www.elster.de not reachable [solved]

Hi !

I have the problem that https://www.elster.de is not rechable when i try to load this page via ipfire (without proxy) i tried many things but i only can reach it when i remove the router which is running ipfire…

Gruss Gerd

Do you have the ipblocklist and/or IPS enabled.

If yes then i would suggest disabling them to see if you can then reach that site in case there is a rule that is being triggered in the rulesets selected.

I have no blocklist activ and i switched off IPS temporary but no change…

Ciao Gerd

Does www.elster.de DNS resolve at all? So if you do a “ping www.elster.de” does that work from a machine behind the IPFire? Is this the only host that does not work?

1 Like

I have many blocks enabled and I can reach the site.
www.elster.de resolves at, seems to have ICMP (ping) disabled.

Abuse.ch SSLBL
Snort/VRT GPLv2

Location block > Everything, all countries, all options

No custom rules though and no groups.

Hi !

No ping and ip adress is resolved to ipv4 address in previous post. on my external vps its resolved to an ipv6 address…
I cant reach it from any device in the network… e.g. my mobile phone… if i switch it to mobile net it works…

Ciao gerd

If you try to ping and browse to does that work.

no it doesnt
where can i check the http transfer… at least dns is resolved

Ciao gerd

As @sec-con mentioned, ping doesn’t work to that web site url or IP so they must have blocked ICMP responses.

If browsing the IP doesn’t work then the problem is not related to DNS.

Do you have any firewall rules in place, especially in firewall.local or put into some other non-standard location?

Maybe you need to try tracing the traffic being sent out when browsing by using tcpdump (available as addon) to see where the communication is breaking down and due to what.

It looks like the last node that responds to the ping has the ip address

But from my location www.elster.de is accessible and opens without any problem


What is the effect of the command
nslookup www.elster.de
on IPFire and an clients in GREEN,BLUE

What DNS addresses are set for the hosts in GREEN,BLUE

I have the same problem with a site that I use. And also your site is not working.
But it is also not working directly on my providers router.

I do get name resolution and my guess is that it is external.

I also tried the tor-relay feature of IPfire and here is my guess what happens:
Since I used the Tor-relay feature my external IP appeard to be listed on some blacklists (can check at mxtoolbox.com). The listing explains that it will list all Tor-relay IPs

So what could be the issue is that either ISP hub’s or the destination server blocks traffic that have been flagged as TOR-relays (even though one is not using TOR to reach the server).

Another possiblity could be the destination ISP or server does packet inspection and for some reason disallows traffic to the destination.

But this are just guesses


Hi !

Ok im listed in DAN TOR and Spamhaus ZEN…
In the evening i will try to change my external address after i disabled Tor Relay untill im not longer in the List and i will try again…

Ciao Gerd

Hi ! i tried now via ssh …
switch off Tor and changed external IP that im not in DAN TOR list.
a wget in cmd lines worked…
btw: this “feature” seems to be very new because i remember in december i downloaded theere my tax result and it was working, when i tired to download this for my daughters account end of december i got only a time out message from the program. This time i had to use for another reason the webbrowser and i saw that i cannot connect even the web page.

Ciao Gerd

1 Like