URL Filtering suddenly doesn't work at all

Dear All, is about two days that I’m struggling with URL filtering; everything worked for many months but now, without any change on software/hardware/network, it doesn’t filter anything.

Mine is a basic configuration where just a couple of computers can surf internet and other 4 only approved web site / domain.

Url filter is configured to block any domain (entire list of domain has been inserted into custom black list), few sites are allowed (inserted into custom white list) and two IP are excluded from url filtering (inserted into network based access control / Unfiltered IP).

With the same configuration I have also other 19 installation (I’am talking about cargo vessels) and they are working on 2.27 (core 171) without any problem.

I’ve also tried upgrading to Core 172 and restoring a previous backup but it still doesn’t work.
Disabling Proxy, internet navigation is forbidden unless the IP is opened into the firewall (works fine)

Please help.



Please don’t push to answer…anyway, had to reinstall IPFire and restore the backup. Everything work fine now.