Upgrade 141 to 147 slow WAN Internet Verbindung-connection

Hello everybody,

I run a virtual IP-Fire stand 141. After an upgrade to version 142 to 147, the performance on the red Lan-Card WAN is very slow. of the previous 100 M / bits, only 12 M / bits remain and little is left. The same goes for the upload. After a restart this problem will be fixed for a short time and will start again after a few hours.

What’s the problem here?

Hi, please tell uns some more about your configuration. Which Hypervisor? Which Hardware under the hood?

Do You have qos and ips on?

1 Like


Thank you for your answer! I’m doing a test in the VM hardware. I think the problem is with the VM network card. Up to version 1.41 I used VMX Net 3! The problem occurs with an update to 1.47. Now I have installed a reference VM from the IP Fire as a VM, but with the E1000 network card. Here the problem does not seem to arise. This VM has been running stable for days now. I’ll keep testing this and get in touch!

1 Like

The problem was a defective VM disk. With a new install and import of the backup, the problem was solved! Thank you.