Supermicro X11SCL-F Installation

Hardware: Mainboard Supermicro X11SCL-F, I3-9100F, 16GB ECC
During Installation (core 149) , after about 30 seconds the system reboots. Bios-Update 1.4 is done, HPET Timer disabled, changed various Hardware (another Board same type, RAM , Prozessor) Allways the same.- rebooting with no comments Has someone any ideas?


Which Version do you try i586 or x64 which CPU do you use? Does another Linux like Ubuntu work?

Is hyperthreading enabled?

The x64-CPU is Intel Core i3-9100F (without build in graphics), 4 Cores, No Hyperthreading.
The BIOS of the board has in this case no option for enabling HT.
I have testet the board i.e with Vmware ESXi 7.0 and it works.

Which version of IPFire did you (try to) install?

IPFire 2.25 - Core Update 149

Maybe won’t change a thing, but why don’t try with 138?

Because it is outdated and has security issues? Don’t use old versions!

Bernhards questions was more has he tried the x86_64 or the i586 image?

My next question is: was the Firmware/bios set to uEFI or Legacy? (IPFire should support both but sometimes there are bugs in the Firmware that prevent one of the mode from booting)

Also check the watch “dog function” setting in Bios. If this is enabled and the OS is not configured the board will reset after 5 min.


For troubleshooting, not for use as stable setup… Thank you anyway for your yell.

The image, i used, was x86_64. And i tried it in both variants with uefi and legacy mode. The Bios setting for watchdog was always disabled.
Two hints: the Supermicro X11SCL-F is chipset 242, i have tried with a similar board X11SCM-F with chipset 246 and this board works fine. Second: i have the feeling that only when i start to type does the board reset itself .

does it work with another Linux system, not Esxi, or are the problems the same? Is there possibly a bios / firmware update for the board?

I once had random reboot issues with a x11 Series Supermicro Mainboard because of a broken Power Supply I still had in stock that I thought was still good to re-use.
Took me days to figure it out. Replaced it with a new one and reboot issues were gone :roll_eyes:

Sorry, Sorry it is not IPFire.
So now I had the opportunity to do some tests. Ubuntu for example could be installed but as soon as it was started - crash, same with Windows10. Well then: it is an unfortunate constellation. The Supermicro board has a remote maintenance chip, but now the CPU fan on a Core I3 just turns very slowly and slides below the threshold of Supermicro and then triggers a low critical error and turns off the board. But this does not happen in the bios but only when the operating system is running.

Maybe you can contact supermicro and explain the issues you’re encountering. And maybe you’ll find the correct way to solve thata.

“bios” typically implies very low power consumption by the CPU itself -
with a good cooler as it’s head = heat spreader, that might be sufficient
for your I3-9100F even without fan rotation.
Attach the CPU fan directly to the 12V rail of your PSU,
unconditionally, avoiding any (PWM) controls.
If it still does not run full speed, perhaps it might simply be a defunct fan,
e.g. failure of the PWM logic inside the fan’s own control.
If it does roar according to your expectations,
suspecting your MoBo seems justified.