Stop streaming after install new firewall

A strange thing happened to me.
I changed the firewall based on a J1900 card with 2 gb of ram and core 166, with an identical one but with 8 gb of ram.
On the second firewall I installed core 166, installed the addons and then reloaded the first firewall backup including logs, but not the addons backups.

The oddity is that both amazon prime and Disney + stopped working on all my TVs, I only saw the list of films but when I decided to watch the streaming it did not start, on the contrary Youtube and Amazon music worked very well.

I connected the TV directly to the green port of the new firewall and I could not see anything, if I connected the cable to the green of the old everything was fine.

Do you have any idea what that might be?


Good morning everyone,
I think the problem I encountered is related to backup files.
I tried to reinstall a c166 into a new firewall hardware, without importing the backups the visualization of both amazon and disney + showed no difficulty.
After importing the backups, this time without the log files, I encountered the same problems, I can hardly see the stream.
My old firewall is a c166 version as a result of various updates.
This is what I was able to understand from the tests I did.
I haven’t tried to backup the new firewall and re-import it to a clean install of a c166.
I’ll try it in the next few days.