SSH tunnels using PuTTY

I’m currently having problems with OpenVPN and I would like to troubleshoot remotely. I can connect to the firewall using SSH and in the past I used SSH TCP tunnels to connect to the web interface remotely. PuTTY is version 0.78 on Windows 10 (1909).

I believe I have set the SSH Access option Allow TCP Forwarding but can I verify that setting from the SSH command line? If so, how?

Does this output mean the option is not set?

Apr 11 12:43:24 wscfw sshd[31774]: refused local port forward: originator port 0, target port 444
Apr 11 12:43:24 wscfw last message repeated 3 times

Assuming that option is set, in PuTTY I have the tunnels set as follows:

Is this the correct syntax?

the Default port for Ipfire is 222 for SSH.
if you have not changed it?

1 Like

I surrendered and make a road trip… The SSH Access option Allow TCP Forwarding was NOT checked. Checking that option was all that was necessary.

1 Like

hopefully the traffic is not bad and the weather nice.