Sporadic halts or freezes of WAN

Hi and regards from today sunny Switzerland, finally.

Since some weeks I encounter several times during a day a complete freeze WAN access in our network. My Wife and myself are working from home a lot and of course it is really annoying having a freezing Citrix session during call and you’re giving a presentation. This freezes take 1-2mins every time and then everything comes back to live.

Its also not limited to Citrix so it really is the WAN side as even my Google Home Tabs are showing they have lost connection and sites like Youtube, 20min.ch etc. are all not reachable, too.

I have a cable modem in Bridged mode and also have two IP addresses to use there. I also checked my Webserver behind the Zywall USG100 and this system has full internet during this 1-2mins and also from a mobile phone and 4G internet the Websites etc. are all reachable so I also can rule out my ISP or cable modem.

What I did so far is let a ping run on an IP address for the whole day. The ping DOES work during his 1-2mins of downtime! I simply pinged and had not latency spikes or anything during this time.

Also, when I disable the Web Proxy the issue seems to be less an issue. The weird thing however is that my system and the system of my wife are anyway not using the webproxy as we are on the exclude list.

I need some help and guidance on what else I can check or which log file could potentially have some information about this issue? So far I did not see anything special in the logfiles available in the admin GUI.

In the last weeks the only thing I changed was updating from 172 to 173 and some weeks later to 174.
And since then I of course also tried to tweak the settings on the proxy in hopes that this is could be an issue.

During this down phase my openVPN net2net connections also drop completely. Maybe this is also an indication to a potential issue somewhere.

I also tried the ISP DNS and also used Google or Cloudflare DNS over TLS but in all cases I had this freezes.

I’m a little lost and hope someone has some good ideas where to check for more details.

Kind regards

I had something similar a few years ago. Except my “pauses” were about 20-30 seconds.

Try pinging google.com in addition to

If google.com fails and succeeds than that helps point us in the right direction

So I did ping google.com and indeed I got some timeouts on this ping but not the IP ping of

Does that mean that the DNS system on my firewall has an issue? During this timeouts I also lost my Citrix session as I was working.

Any ideas what to look for in any log?

google.com isn’t is dns.google


Go to menu Network > Domain Name System. Click Check DNS Servers and take a screenshot of the entire page. Redact if needed. And post the screenshot.

1 Like