[solved] Openvmtools not working after CU149 update

Hy to all,

i’ve update to latest version IPFire 2.25 - Core Update 149.
i’ve noticed that after a reboot that my esxi shows wmware tools is not running.
not a big deal, but i lost capability to reboot/shutdown the virtual machine via vsphere client.
i’ve restarted ipfire a couple of times, same results.
I’ve also tried to click on the green arrow in Status->Services->Addon-services but the openvmtools is always displayed as stopped

Anybody with the same problem?
How can i check or restart openvmtools via command line?

Thanks

UT1

1 Like

Hello, Same issue here. I’ve been hunting the problem for the past 2 days and nothing obvious so far.

2 Likes

I’ve uninstalled the addon, restarted the machine, installed the addon, restarted the machine.

Nothing worked.

Hope some dev has a solution.

looking at bugzilla : https://bugzilla.ipfire.org/show_bug.cgi?id=12487

if you install libtirpc-1.0.2-2 from ipfire->pakfire->avaiable addons menu

and restart openvmtools from staus->services-> Addon - Services

it works again.

thank you Edgar Wiesmann

regards

UT1

1 Like