RPi 3B+ with WiFi on Red, green on Ethernet - no success

Was looking for a solution to the problem I have encountered and found your note about WiFi on Red, green on Ethernet. This is exactly the setup I have tried to do, but have not had success. I’m using a RPi 3B+, flashed a fresh ARM version of 159. The setup went smoothy, then upon reboot after doing the full setup including IP addresses, DHCP, etc., the RPi boots but never gives out an IP address, nor is accessible via a fixed IP address from a client. I have tried this 3 times with the same outcome.

Any ideas how to resolve this?

Thanks in advance

It is a little hard to figure out without more info.

What errors do you see during boot?

Do you see a login prompt when booting is complete?

Are there any errors in the logs at /var/log/messages?

Including pictures / screen shots would help.

2 Likes

Thanks for your reply. Sorry for the lack of info.

I watched the boot messages on the display and didn’t see any glaring, clear errors. The only true error is that it can’t connect to Red, but that’s to be expected since the SSID/password have not yet been set up.

I can’t get screenshots because I have no way to access the RPi with IPFire except with the command line.

Setting my laptop’s LAN to fixed IP on the Green network, I can’t ping the IP of IPFire.

I have attached the bootlog and messages files to this post. Processing: bootlog…
log_files.zip (14.2 KB)