RED interface is open for external world

Hi everyone,
I’ve just installed IPFire and noticed that SSH or WebGUI ports are open to external world.
I thought that I can easily fix that by adding Firewall Rules - but after few experiments I need to say that I don’t know how to do this :frowning:

I just wonder what I’m doing wrong?
My configuration is visible on attached screenshot

Thanks for help

This is not correct. All ports are closed if your connection comes in via RED because of NAT.

I assume you try to access your WebGUI via the RED IP but your connection comes in via green. (The real source of the connection is important not the ip that you try to connect, If the connection terminate on the same machine it never reach the red interface even if you try to connect the red ip from green) In this case the port is open and you cannot block port 444 for green via the gui (to prevent lock yourself out)

1 Like

No - to test it I used my mobile phone with WiFi turned off and using mobile data - so external IP. My request came from the outside.

Hmmm… strange :slight_smile:
I’ve just double checked this - and it is blocked (without rules defined) - so it seems to be working fine :slight_smile:

1 Like