Problems with the IMG 2.29/184

Hi there,

I tried to install the actual 2.29/184 aarch64 on my Rapsberry 3 B and it wouldnt work. The setup procedure doesn’t end and IPfire couldn’t start. Error about the filesystem and I tried a couple of cards, but same sh*t everytime. Then I found something about my problem and a link to the older 2.25.2/155 and tried this. Perfect, it works from the first second.

So I think there could be a problem with the actual image…
Searched for a hash, but couldnt found some.

Anyone here with an idea for me to get a newer version on my Raspy?

greetz from good old germany

Frank

Hello Frank - Welcome to the ipfire community!

The correct location to download IPFire is this page:

https://www.ipfire.org/downloads

Hover over the download link to obtain SHA256:

After downloading this image and installing, if you still see errors, please take a screenshot or picture and post the error. It will be easier to troubleshoot.

1 Like

Hi Jon,

thanks a lot! Hover the link wasn’t the way I searched :slight_smile:

But of course, I tried the download again and checked the SHA. This one was correct, but the 5 or more downloads before I tried, have always problems. The installation of ipfire now works without errors.

Maybe it is possible to show the SHA on the site after the download starts? Just an idea for the ipfire-team…

Absolutely great work and thanks a lot to all, they are working on ipfire.

Frank

1 Like

Hi, there is a Bug on this :slight_smile:

https://bugzilla.ipfire.org/show_bug.cgi?id=13652