Problems with CPU Graph on IPFire 2.25 (x86_64) - Core Update 148

I encounter a problem that since the latest update (today) my cpu frequency graph seems not working anymore. After the update the graph was empty. So I did the steps here:

After this the graph was completely disapearing and I receive the error (see screenshot).
Its only the first cpu graph which does not work anymore.

I also tried:
rm -f /var/log/vnstat/* ==> Did not help either

All Other graphs work fine.
Hardware was not migrated.
I see no errors in /var/log/messages, only that collectd was successfully initialized.
Is there another way how I can restore the graph?

Can someone help me?

best regards

This is a known problem on Intel CPU’s that are affected by security issues that need disabling hyperthreading.
In this case the cpu graph will not work due a bug in collectd.

There is a really old ticket for this. @arne_f, are you working on this or should we assign this to somebody else?

For your information I use this CPU:
Intel Xeon E312xx (Sandy Bridge, IBRS update)

Im not working on this. Have set the assignee back…

It works now :slight_smile:Thanks