Problem with wiki?

Is anyone else having a problem resolving https://wiki.ipfire.org/ ?

All is OK here.

Thursday night (or maybe it was Friday night) I could not access the wiki or the blog. It took about an hour to finally reappear.

Thanks for info. Am still unable to resolve (Firefox 70 Browser on Linux), but can’t rule out configuration / DNS / net configuration.

“host wiki.ipfire.org” shows “alias for fw01.ipfire.org”, so am unsure how to diagnose.

Paul

Hey guys,

if you can reach this, you should be able to reach the wiki. It is all behind the same load-balancer running on our lovely firewall which we call fw01.ipfire.org.

But please let me know, if the problem shows up again.

Problem solved… reboot of ISP’s modem fixed it. Probably a cached DNS error.

Wish I had an alternative to HughesNot, err… HughesNet. No landline or cellular signal available out here in the boonies.

Any one else experiencing this?

Since near 2:00 PM CST (20:00 UTC) I have not been able to access the wiki or the blog. The Community and Forum are A-OK. I get this error:

503 Service Unavailable

No server is available to handle this request.

never mind… it just came back!

I just hard to restart the whole web server. Apache was locking up. No idea why, yet.

1 Like

@ms Cannot access the wiki or the blog at this time.

Same 503 error as above.

In moment wiki.- community.- and blog.- gives 505 error

at the moment it works again this morning until 10:00 503 for wiki people and ipfire.org

Yeah we seem to have some issues with the web app locking up and I didn’t have the time to look into it, yet.

Let me know when this happens again…

Happened again near 6:20 PM CST (00:20 UTC)

https://blog.ipfire.org
Error 500
oops, something went wrong

https://wiki.ipfire.org
blank page - no error message

Yes, different issue this time. It is all up again.

Wiki seems not available

I have the same problem.

Hey,

yes, sorry guys. It lost its connection to our LDAP sever. I did not have time to investigate, yet, but it is back for now.

Thank you man :wink: