Need a very easy basic configuration to get it runnig

I’m running IPFire 2.27 core 177 on a APU2. Connected a router to RED, connected a PC to GREEN.
I’m in the web interface, so PC is running, Firewall machine is running and I have access to IPFire.
Obviously IPFire is connected to the internet.
But: PC has no access to the internet. :weary:
“Firewall”: No rules, no groups, no changes to options, no intrusion prevention, no blocklists, no nothng.
What to do?
Do I need a Rrule? What is the easiest rule to simply get the PC online without any “block this” and “deny that” options?

You should check your “Domain Name system”
and set that up first.

1 Like

Network / Domain Name System
DNS Servers
Status: Working
First nameserver is the router (gateway ISP-assigned DNS server)
For the second I have chosen
The “check DNS servers” button delivers “Status: OK” for both.

What error messages do get in the browser?

Just tried with a (known) IP address in the browser and that is working! :slightly_smiling_face:

So it must be a DNS problem…

1 Like

I can’t read Dutch. I would remove ISP DNS.
And try again.
Also check time server.?
You will never open a secure web site with the wrong time.
After that not sure I’m of great help.

The german page says the PC can’t access
This may result from a lack of name resolution, as @rallef suspects.
Because browsing to a IP is possible, I think this idea is true.

Remains the setting of the DNS server in the client device.

Tried with “DNS configuration, Use ISP-assigned DNS servers [ ]” (unchecked).
Not successful.

Noticed that PC time was incorrect, so I checked NTP settings.
Services / Time Server / NTP Configuration / Common settings
NTP servers are and
I clicked the “Set time now” button. Time of the PC is correct now.
But it didn’t help.

if i understand bbitsch than perhaps reboot your PC so it can update to ipfire DNS etc.

I disconnected the PC and took another one. This other PC is working fine.
Problem solved. :fireworks:
Thanks for all your quick support. :pray:

Remains the problem with the other PC.
Did it get the right settings via DHCP?