mDNS Repeater DROP_Wirelessinput

Hi all, today I have installed mDNS Repeater and after that there are many drops in Firewall logs.
I have already created a firewall rule as stated here:
But this doesn’t work either.
Does anyone have an idea if there are still some missing rules?


first, please reply to yourself rather than editing the original post (correcting
typos is OK).

Second, that firewall rule does not seem to have any effect as the default policy
of the outgoing firewall category is already set to “allowed”.

Could you post a screenshot of the firewall options page here?

Thanks, and best regards,
Peter Müller

Of course, here is a screenshot of my firewall options page:


the significant difference I have, is that in the Default firewall behaviour I have set Forward to Allowed.
Just set it to Allowed and test again.
If this helps and you want the Default firewall behaviour set to Blocked then you need an additional firewall rule, but which one, I do not know.
If you want to keep it Allowed then please check, what other effects this setting has.