Is Tor not working?

Hi all! Sorry my english…

I have set up Tor, from which I am attaching the photos.

The problem is that I want to use my browser to connect to my own IPFIRE machine. I started the browser as it was on the ipfire wiki page.

Here is the content of the cmd:

@echo off
REM disables the integrated Tor proxy
REM presets your routers Tor proxy as the new poxy
start firefox.exe

When I enter the address for a test, it says my own IP address. When I try it says:

"Congratulations. This browser is configured to use Tor.

Your IP address appears to be: "

and write my own public IP address…

Where should I look for the error?

If I manually set the SOCKS IP and PORT in firefox to SOCKS IP: SOCKS PORT: 9050, then firefox throws an error that the proxy server refused the connection.

guardian enabled on, web proxy is also turned on, but I’ve already tried turning everything off, but the same thing happens anyway…

I tested it again this morning. I didn’t change anything. I just started firefox and it works… Now the system writes other IP addresses, it works perfectly, it is also connected to the SOCKS proxy. Time solved it. :smiley: I don’t know what could have happened, there is no entry in the log…

Exit Relay with Jon Doe? Beware of the police officers in the next month which you raid.

I’m just asking cautiously, are you aware of all the recommendations for hosting an exit relay? Because without careful consideration of how to set it up and how to protect against abuse, it’s pretty risky to host an exit relay, which can also lead to unannounced visits.
Of course, if everything is considered, welcome to the Tor Supporters!


They come every working day, we usually have coffee with our colleagues. :smiley:

1 Like

I’m sure yours is not the only one run by are Favorite Government agencies.

First thing I did was searching after bubu to get the fingerprint of relay and set it as forbidden :smiley: