Internet not active from the green

On the ipfire firewall internet is ON from the outside but when it goes through the firewall to the local network is OFF.

Red : Active

IPfire Firewall

Green: Not Active

Any suggestion would really help

goto /cgi-bin/optionsfw.cgi

Default firewall behaviour

forward might be “blocked”

firewall blocked

If this is the case then the local network cannot reach the red side.
You need to add firewall rules to enable traffic from the inside (green) to the outside (red)


Im still new to the ipfire still not sure for that firewall rules

Please help

first check the setting… is it blocked or not ?

Default firewall behaviour is under which menu in the ipfire browser? Sorry

/Firewall/Firewall Options

1 Like




Its Allowed but still get no active in the local network.

When i boot the firewallit says FAIL on Outbound dhcp leases bridge. Iis it because of that?
Please help

@lekki2887 Hi

On my internet modem, i had to set it to “bridge”. disable the firewall, disable internal dhcp.
To do so; reset the modem. Upon the modem reboot, log in using it internal address ((( ) instructions from modem provider ) modem brand = Arris )

1 Like

are your red and green adapters correctly connected, ?
red is the one that goes to the modem

If you really want to do this… this might help:

  1. give the firewall (red) side a fixed ip adres on the local LAN side of your modem
  2. make rules in your modem firewall to allow all traffic to red… (ipfire) (Be carefull here !!)
    please do not disable the modem firewall !!! (only make rules to allow all to ONLY the ipfire red ip)
    this way your ipfire firewall rules will control ALL your internal traffic
  3. Use the dhcp server which is built in the ipfire, for the rest of your internal network (green)

Start to disconnect all, then slowly built it up from modem to ipfire to 1 machine in your local network.
And keep testing a lot… also use portscans on the internet to really test your firewall rules… !!!

If you do not have knowledge about these things… you need to learn a lot… OR
LET A Professional handle this
To do it all correctly and safe you need to really know your way around a lot off topics…

There is no magical button to take care of it all… :stuck_out_tongue:

1 Like

Thank you guys ive reconnect everything and now its running well now

Thanks alot

1 Like