Http(s) access - orange to red

Hi everyone!

After using IPFire for a few years, I suddenly encounter the problem of my server in Orange/DMZ not being able to access updates via RED. The only change was removing a router on red, so IPFire is now connected to a public IP:

orange: <-> 10.0.01 IPFIRE Orange <-> IPFire RED 80.X.Y.Z → Public Internet

Orange has a default gateway of and can ping the Red Interface (and any other IPFire Interface).

The IPFire Server can access the internet.

I tried:

  • without a rule for orange to red
  • with a rule orange to red allow any protocol without NAT
  • with a rule orange to red allow any protocol with source NAT

None of them worked. I can not ping to targets outside of orange and green.
It is not a DNS issue causing it, I tried to ping a public IP which should respond.

Does anybody have a hint what problem I am not seeing?

The environment is:
IPFire 2.19 (x86_64) - Core Update 116
Red-Green-Orange Configuration
OVPN for Roadwarriors

Thank you!

Hi Thorsten - Welcome to the IPFire Community!

Sorry to say, but it is way past time to update! Core Update 116 happened way back in Nov 3, 2017. So not too many users will remember that far back to help you.

Make a backup [read here] and do the update to Core Update 156 (current stable version).

Feel free to ask questions along they way!

1 Like