Gui don't work - Ip fire 2.25

hello, i have the following problem with an ipfire. The web interface does not work. It is a 2.25 version.
Everything worked regularly. now it has stopped working and the message is unable to reach the site. I tried to check if apache was active and to restart it. It still doesn’t work. I can only access from the console.
I have looked at the previous messages but have not found a solution. Can I check in the logs if there are problems?

Try using a different browser and be prepared to accept the certificate

I had found this solution in another post. I proceeded to test with edge, chrome, firefox and several PCs.

what’s your LAN address? let’s assume it is 192.168.5.1 Then, you should be able to access it on a browser with https://192.168.5.1:444/ (you may need to accept the certificate)

as I said, I used this installation, I configured the vpn, configured the users. The firewall is functional but I don’t have access to the web interface

I don’t understand what you mean by “web interface”…

if you were able to configure vpn, create certificates and users, the ipfire GUI works.

it worked
Now it doesn’t work

What did you change?

nothing … a few days ago i tried to connect and it didn’t work. I thought it was apache not started. I have unsuccessfully restarted apache and the machine.

Try using a different PC from which to access the web interface

i did that… one of the first i tried to do

Hi all,
did you tried an

/etc/init.d/apache restart

? You can also take a look into /var/log/httpd/error_log may there is something related to this problem findable.

Best,

Erik

I did that as first try

And what happens, what´s in the logs ? What message appears in the console after an restart ? You can post it here.