From EU to USA - where is iffier?

USA - mini-appliance w/WiFi: left front panel light blinking but computer (Mac & IOS) WiFi Menu doesn’t find ipfire. Tried plugging in/out but no ipfire. Unit has been in EU use for three years.

Tried rebooting the connected hub/switch?

On my mini all three LEDs blink all of the time.

Maybe a new wall wart (power supply) is needed.

Connecting from US using Fritz! (6850LTE) on WiFI Band 5 (same) but US carriers deny Fritz!'s imei alternate is ipfire v182 on a home router but the time/date is wrong and PakFire not finding a Server. Before COVID connected easily using a Chinese modem - but tossed it during the “backdoor” controversy.

Just a question. Do you have a valid US internet connection tied to your IPFire WAN ( red) interface? :wink:

Can not access ipfire GUI -must Serial-in later. Unchecked Location blocks & encrypted DNS replaced with TCP but a recent new Mac OS changed the computer name (MAC is the same). A local ISP validates a US connection but no DNSSEC…

Tried connecting IPFire through USB to Serial Cable> CP2104 USB to UART Bridge Controller. bash Elinks command not found. Admin Login incorrect… Logan information is correct. How to access elinks to examine IPFire configuration.

The admin login is only used for the Browser login. It will not work at the console.

root is the only user available for the console login, unless you have created an additional user.

The command to use is elinks not Elinks.
bash is case sensitive.


That is usually how it was but something strange. After starting the Serial the screen is white or blank. And Authorization doesn’t work but prompts with an error>

I was able to Reboot. But not find the expected elinks. Note the Time and DNS

In your DNS, try overriding with generic servers such as and

1 Like

The authorisation is being asked by elinks for the connection to the IPFire WUI, so you need to use the admin username and password and not root in this section.
It is the same as if you are logging in on your web browser except that in this case it is a text based web browser.

For your time difference, did you run setup from the console after you moved to the US to change the time zone in IPFIre from the European one to an American one?

I am presuming that when you have put DNS not recognized you mean that the three DNS servers listed in the dhcpc startup are not ones that you have specified.
That is correct. These are the DNS servers that your ISP is communicating to you via the dhcp protocol.
If you have disabled the IP DNS servers in the DNS SErver WUI page then those ISP DNS servers will be ignored.

Login as admin in the WUI authorisation page shown in elinks and you should then be able to access the IPFire menu system.


I had tried that before Messaging. Tried it again. No Where.

What do you get when you run the command
/etc/rc.d/init.d/apache status


you could set the log Level from “info” to “debug” in file:

then restart apache with
/etc/rc.d/init.d/apache restart

Monitor logfiles under

for example:
tail -f /var/log/httpd/error_log

then try another login and check/post the error log.

1 Like

[root@ipfire ~]#
/etc/rc.d/init.d/apache status
httpd is running with Process ID(s) 3466 3463 3462.

the problem may have happened as I removed the current machine from permission to access. A solution may be Reinstall a Backup. Can that be done?

Yes you can do a backup restore from the console command line.

That did not work.
The Directory: /Users/WheelOnFire/Downloads/MEGA : FRITZ & IPFIRE & Proton
The File: 2024-01-17-16_20.ipf
The Command: /usr/local/bin/backupctrl restore

Have you tried specifying the IP address of your IPFire box explicitly?

When I run ‘elinks’ by itself and it tries to connect to ‘https://localhost:444’, I get the same SSL error seen in your screenshot and am unable to bypass it. When I run ‘elinks’ (my green0 ip) I still get the SSL error, but can bypass it and logon.

Also, I noticed that you have spaces in the filename for your backup file that are not quoted or escaped when you run the restore command. That’s probably causing the problem with the restore.

Stephen, I tried the elinks to IP. Didn’t work. The elinks screen is not ipfire. If you could write the filename per your example that could make the problem clear.

The Backup file as it is in the directory:

Just enclose your filename in quotes as in:

/usr/local/bin/backupctl restore “your filename with spaces”

1 Like