Failed to establish connection

I have setup IPsec on Ipfire for a longer time ago and it worked all the time pretty well. But since the last update to core update 174 which I found has also impacted strongswan no ipsec connection to IOS is possible anymore. In the log I see:

21:51:15	charon: 	08[ENC] generating IKE_AUTH response 9 [ N(AUTH_FAILED) ]
21:51:15	charon: 	08[IKE] verification of AUTH payload with EAP MSK failed
21:51:15	charon: 	08[ENC] parsed IKE_AUTH request 9 [ AUTH ]
21:51:15	charon: 	08[NET] received packet: from[12742] to[4500] (112 by tes)
21:51:15	charon: 	08[MGR] IKE_SA ipad2hsn[19] successfully checked out
21:51:15	charon: 	08[MGR] checkout IKEv2 SA by message with SPIs ff6b995ddddb9642_i 4274555eb1a1e8 24_r 

I have also tried to setup a new connectio accordingly to the instructions in the wiki is not possible. There I ge the answert on my IPAD that the certificate can not imported.

Any idea?

too little information to even guess. I would try to get more logs, also from the iOS side.