Disable captive portal

Hi Everybody,

How can I disable Captive portal service so that it no longer listens on port 1013 ?


Did you disable in the WUI (Network → Captive Portal)?

Yes…all boxes are unchecked and yet…the service listens on port 1013 :frowning:

The web service is always enabled and listens on that port.

What is your use-case to disable this?

Hi Michael,
I want disable Captive Portal because i don’t use it and I want to minimize the number of open ports on my firewall :wink:

Hi @tikok974

The web service may be accessing the port on the firewall itself but unless you have created a firewall rule then port 1013 is completely closed to the outside world.

The only open ports on your firewall will be those specified in the firewall rules you have created.

1 Like

That does not necessary make the system more secure…

1 Like

Hi Michael,
Ok…thanks for your reply :wink:
Have a nice day