Dev 169 on Xen Server not booting up

Hi there,

I read someday that you like to get some feedback on dev versions which are running or not running on Xen virtual. I just tried dev 169 on Xen 8.2 and got these direct after boot menu:

I just went from 168 to 169 and it fails on the dev trail. Stable 168 is running without any known issues.

Best regards and keep up the good working

Hi @karimba

Welcome to the IPFire community.

I had the the same message with my virtualbox testbed system.

i have the same issue, errors and reboots. this is not on a virtual server or Xen, just to clarify

This has been raised as a bug.

1 Like

Same here on vmWare ESXi after upgrade from Core 168

A fix has been applied for this bug and it has been shipped into the Testing nightly. I tried it out this morning by taking a cloned CU168 vm and running the Upgrade to CU169 Testing and it went correctly without any problems when booting.

If some or all of you that have had the same problem above are able to test out the updated Testing release and can provide your feedback into the bug report, it would be great.

reloaded 168 and did the upgrade early this morning and worked perfectly.

Hi there,

yes with 169 Development Build: master/2fcfe2e1 its booting on Xen again.

That was super quick! Thanks!
Can I change somehow the title afterwards?

Best Regards

The title of this post? Tell us what you want it changed to and I can change it.

I don’t know how you handle it here - maybe add something like [Solved] ?
Just an idea but I’m new here so … :wink:

At the bottom of the post you want to indicate as a solution if you press the three dots in a row symbol then you will get extra options, one of which is a tick in a box with the word Solution. Click that and the post you have selected will be marked as the solution and the thread as a whole marked as solved.

1 Like

oh well okay thanks! That’s how its gonna work, great.

1 Like

I tested again with CU169 next/8000bc0a and works fine