Corrupted File - Blue Network?

HI only me again,

Thanks for support in last query - working great…so decided to go one stage further and add WiFi adaptability to my network.

Now have

Red - Orange (DMZ 172.16.10.) - Blue (WAN 192.168.200.) - Green (LAN 192.168.100.*)

I religiously followed the instructions found here >>>> and picked a WiFi card from the list found here >>>>

After researching my needs etc., I opted for TP-Link TL-WN881ND from the list.

Once arrived installed it - instructions were nice and simple and easy to follow and it worked first time.

Thats the good news…it worked well while I was sitting in the same room as the IPFire machine but signal obviously got weaker as I got further away and became patchy and intermittent.

Experimented with the various channel and HW Mode options until hit upon the best for me.

All still working, then after upgrading IPFire to Core 144 - did it late at night and didn’t bother to check the WiFi part can no longer connect to WiFi just keeps saying IP Configuration Failure.

Tried removing WiFi completely and uninstalling hostapd and reinstalling but hostapd reinstalls fully completed with old settings.

Have investigated a bit further and if you check the attached image it seems that my machine is broadcasting WiFi from 2 different BSSID (2 Modes on 98:AA:FC:33FA:C1 (I assume this is twice because of (2.4GHz and 5GHz from card) AND after changing the SSID only on 1 Mode on D0:37:45:7E:2D:89)

No matter what settings I now put into IPFire the first 2 listings (98:AA: etc) are ever present.

How do I flush/clear out/remove this apparent duplication…or am I as a novice barking up completely the wrong tree and if so can someone point me in the correct direction to solve why my WiFi worked then stopped working without any alterations to setup.

Thanks in advance.


What is the MAC address of your card configured as ipfire-home-1 on the WLanAP page?


It is as per the image D0:37:45:7E:2D:89

My concern is that although I have changed the SSID from IPFire-home to IPFire-home-1 whenever I scan for available networks it is still showing the IPFire-home option - even though it shouldn’t exist anymore - as well as the ‘new’ IPFire-home-1