Core Update 177 Testing

Upgrade, from CU 176 Testing, proceeded to completion, on x86_86.

Attempted fresh install, to two different UEFI x86_64 PC failed. Installer started and the “installation” option was selected, but failed, with a later screen offering to “download installation image”. However, clicking on that option failed to find the image on servers.

Is it intended that Testing releases be fresh installable ?

Yes they should be.

I will try the same thing with my vm testbed later on.

Can you confirm that you downloaded the iso from

If it tries to download the installation image then it will fail with the Testing release because that is not stored on the standard download website url.

However running an install from a Testing release iso should work without needing to download the image as everything required is in the iso.

Just tried a Core Update 177 Testing install and it worked fine for me. It completed the install through to the Reboot where it then starts with the setup section.

It would be good to know where you got the CU177 Testing iso from and when you downloaded it.

The other thing could be that the download corrupted something. Did you check the b2sum hash of the downloaded file against the .b2 file?

I did get the ISO from Index of /master, although it was version +0000-84a3246b, which I see is no longer the latest.

I have not been checking b2sum, because I was not able to find a tool to do that in openSUSE. “b2sum” is now available and the checksums don’t match.

I’ll try again on the latest version +0000-6084fa89

There will be another update later today but the install should work with any of the versions.

I did my test with the latest directory entry.

If your b2sum gave a hash that did not match then something went wrong with the download. Most of the time my downloads have worked without a problem but occasionally I have also had a mismatch on the b2 hash so always check now.

If the download got corrupted it could be there was enough to do the boot for the install but not when it required to access the image in the iso which is the biggest portion of the iso.

:crossed_fingers: for your next attempt.

I was using the “dd” command syntax from habit. Now that I add the “conv=fsync oflag=direct” parameters the resulting SD card works more reliably. It’s a Sandisk, which I have generally found to be reliable.

The version +0000-6084fa89 got to the point where it identified the HDD and probably would have installed. Noting that there will be a further release later today I’ll wait for that.

Thanks for your assistance

1 Like

The fix that will be in the update later is related to the upgrade process from Core Update 176 to Core Update 177 Testing.

If you are doing a fresh install then the actual installation will be identical so you could go ahead and test it now if you wanted to.