[Core 164] Still no Internet on my TxTeam device

have the same problem described above, but the solution doesn`t work. Still no Internet on my TxTeam device (7 years old).

Will a complete new installation solve this issue or should I wait?

Hi @ jako_66

Welcome to the IPFire community.

Unfortunately this thread has posts regarding three different problems:-

  • No Internet Pages being accessed.
  • No DNS service being available.
  • Permanently spinning symbol on the IPS menu page.

There are several solutions, each of which are generally related to only one of the problems.

You mention that you are not getting any internet pages so I am presuming that your problem is the initial one in this thread that is mentioned in the title.
Can you confirm that your problem started also when you did an upgrade from CU163 to CU164.
Which solution(s) did you try.

What is the status of your red interface on the main WUI menu page. Is it showing Connected and with an IP address for your internet connection and an IP for your Gateway.

If the red interface is showing to be Connected and with the usual expected IP addresses then what is the status of your DNS Server page. Is the overal status showing Working ijn Green or Broken in Red.
If you press the Check DNS Servers button do you end up with a Green OK for each of them.
If they are all Green then what ping results do you get if you try to contact google.com or some other website name.

2 Likes

Hi Adolf Belka,

thanks for your fast answer! No Internet, no Ping (inside & outside ipfire) and no access to the WUI were possible.
The problem caused directly after an update from CU163 to 164. Today I found that the assignment of the network cards got mixed up, but that was no the solution.
From the console it seems that all processes are starting correctly, but I have no way to check this via WUI.

A new installation was necessary and so far the DHCP configuration is not working properly. I’ll manage that maybe in the next days. Only the loss of a current backup of the firewall rules hurts a little…

a new installation of the CU164 fails. Go back to the CU163 gives to a full functional firewall…

Hi @jako_66,

to keep this thread on topic, may I ask you to open a new thread for the problem you are experiencing, and elaborate more detailed on “a new installation of the CU164 fails” (such as a precise error message or a screenshot)?

Thanks, and best regards,
Peter Müller

Moved to new topic…