Cant seem to route internet to green0

Hi Everyone,

I’m new to this product but not new to networking. Great FW btw!

I have a problem, whereas I have put the Green Network in, along with my router. The router has the subnet with all my LAN stuff. As with my previous setup, I have inserted a route for to use the Green Network IP for traffic. There is no tagging involved in any of this configuration.

Unfortunately, I can’t ping from the subnet. The Red network is validated as working. When I had green interface with an address in the subnet and configured a client to use it as its gateway - everything worked fine. However, I’m transitioning and would like to have all internet traffic sent to the green network via router at >

Any ideas? Thanks for your help in advance and have a great day!


Can you ping your ipfire gateway?

Sure I can ping that. Upon further examination, I found that I needed to create a firewall rule that allowed all of the traffic from the subnet to the Red interface. I don’t have the blocking turned on, but the default action must be to disallow it since the Green0 interface is in the subnet and my clients are routed to it from the subnet.

Problem solved. Back to more experimentation on whether or not I can use this to replace my backdoored untrusted Lithuanian router gear from Mikrotik. BTW, I’m running Ipfire on a server board that is booted from Libreboot ROM :wink: No more Intel Management Engine backdoor access - so suck it NSA/CIA/FBI/Whomever

1 Like