Cant get OpenVPN to ping any local IP

Installed IPFire on Proxmox to setup OpenVPN. Another route (Vodafone) is main router. Trying to figure out why this particular IPFire OpenVPN is not able to ping local IPs when it is connected. Have done a few of these before with no problem. Can only ping one IP on Green (

did you try /Services/OpenVPN/Advanced Server Options/Push Routes Options?

I have tried that with no luck. I have it working on another site where one connector is working fine but any new connectors do not work. They make the connection OK, but you cannot ping to the connected network.

The only difference between the two is that in Advanced the “None” is highlighed in the one that is NOT working. I have run these from different location and the result is the same. I can ping the local network on 4D2LAW but not with th111 or any new Host to Net connection.

I think green is accessible by default. By choosing None you do not allow the client to access the green network. I would try to change from None to GREEN and see if things change.


After clicking on Save


you need to restart the OpenVPN client connection.

1 Like

Yes you are correct, I had to out to another site and when I tried it (th111), yes it connected OK. I have a few more IPFire routers that I need to test.