Can't access WUI on fresh VMware install

I have a IPFire installed on a physical system as our primary firewall, and used the VM for testing or as a secondary firewall if there are any problems upgrading the primary.

I went to upgrade the vm from 157 to 158, and it ran into errors. I remembered that there were some problems with 158, so I decided just make a clean install. 158 installed without any errors, but I can’t get to the WUI (times out) after configuring the network (same as it was working before). I haven’t changed the VM config other than to mount the new ISO and boot from it to format and install on the virtual disk. I’ve stepped through the wiki instructions to be sure I wasn’t overlooking anything, but there’s nothing there between completing the setup in the installation and using the WUI.

I can login as root and use wget to access and log in to IPFire, so I know apache is running and serving the WUI. I can also use wget to access external websites, so I know I have network connectivity. pakfire update and status report no errors. I tried flushing iptables, but that didn’t help. Nothing shows up in the httpd logs except the successful local connections.

I’ve tried comparing whatever I can think of to the production instance, but I’ve not found any explanations. I didn’t have this problem when I first set up this VM a year ago.

Any idea what I’m missing?


I’ve also tried installing each version back to 154 as well as the new 159, just in case something had changed. No luck.