Can't access webinterface

I have not yet connected red. I’m trying to log into blue, (Well actually ping), and there is no response.

My normal ipCop network is

So I still on my old network and ping, which is my new blue interface, and have contact

So i ping my green, and no contact. This is where i physically is connected to my old network.

So how do i login webinterface without actually connected to the real red interface ?

you tried and this does not work?

Of cause. Not working.

Are you plugged into the green network and not Blue when you try

Yes. As said, I can ping blue. Not green. Green is the only physical connection.

(And I’m on my old ipCop network yet).

Is your pc’s Ip address set to the same network as green?

I have to ask the simple things to get them out of the way.

Andreas, can you post output of ip a (that’s from the ipfire console)

My old ipCop is stil DHCP. Under startup, and adding a cable to red I got a ip, but can’t access that either.

Did also remove my ipCop and insert the new one as a test. Didn’t work.

In the console after root login. What do I type to get access to ipCop basic configuration?

Not sure I understand. You mean during boot ?

My red is a RJ45 interface. Blue and green is SFP. I like to change the green to a RJ45 port just to be sure. So that’s why I’m asking how to access the console. Option is reinstall.

Run setup in the console.

Changed green to a RJ45 port.

Just to be sure.
It is of cause the green port that needs physical connection (only) ?

I noticed no IP was assigned of when connected to green during start up. But I guess that make sense as it’s red that shall have an assignment

Yes for getting into the webpage it is the only preconfigured way, if that’s what you mean.

Thanks. Then this is very strange. I try a direct connection from my laptop to iPfire then to check.

Edit. That worked. Then these SPF obviously need some verification.

It seems my SPF wasn’t connected first time I tried to my Cisco 2960G.

Tried with a small FMC I luckily had available, so at least that’s working now.
Then I should probably take the chance to go live :grinning:

Do you happen to know if I can import my ipCop settings for DHCP ?

Red is working too :slight_smile:

And you can even access webinterface the typing blue network address, but still physical on green

I would have to guess no on the importing, ipfire is much newer and I think was only a fork of it, maybe someone else knows more about that subject.

I’m glad to read you got it working!

1 Like

I am pretty certain it is a no.

IPCop created .dat files and they were encrypted, so the restoring process has to be able to decrypt them.

IPFire creates and uses .ipf files which are basically tar files.

Thanks for good help. My little firewall is up and running. Finally replace the ipCop.

What was a bit strange is that I set interval DHCP between to 150, and since I have some devices with fixed IP address outside that range, they didn’t show up. (Can access them).
Expanding the range temporarily didn’t help.

Not a big issue.

Now it’s the challenge to understand firewall rules. :grinning:
I will post questions if needed in other tread.

I assign fixed ip’s in Network > Edit Hosts Give them an fixed ip (outside my DHCP range) and hostname and can access them, either by name or ip.

1 Like