Borgbackup: no module named llfuse

Hi,
I am currently trying to back up my ipfire (core 154) with borgbackup. I created a repository as a test, but when I try to mount it I get the following error:

borg mount not available: loading FUSE support failed [ImportError: No module named ‘llfuse’]

python3-llfuse is in the list of installed add-ons.

The content of /usr/lib/python3.8/site-packages is:

The dependency msgpack is there, but no llfuse.

I have tried to uninstall and reinstall python3-llfuse via webui, but no change.

Does anyone have an idea how I can fix this?

Hi @tofficap

One thing I found in the past is that fuse is part of the core programs but the module is not automatically loaded as most things don’t need it. So you might find that you need to run modprobe fuse first to load the module.

This might not have anything to do with your problem but maybe worth a try.

Hi @bonnietwin

Thank you for your quick answer.
Even if i run modprobe fuse before, borg did not mount the repository.