Trouble uploading my root cacert


I’m using two new (core 136) ipfire installs at two locations. I’m setting up a net-to-net IPSEC tunnel and when I try to upload my cacert from Location A to Location B(or Location B to Location A), I receive:
“Error messages
There was no file upload.”

I don’t see any error messages under System->IPSec, System->Kernel, or ‘/var/log/httpd/error_log’

I also tried the same with OpenVPN, with the same results.

I have set this up in the past without issue. Did anyone have an issue like this?
Thanks for your time.

Hi mlehman,
this problem is because of the new Perl and is already known but also fixed with Core 137 which is currently in testing branch.
If you want to fix it by your own in here -->;a=commit;h=2ad1b18bdb9558521441de2596556580c9d9ac8f you can find the patch. If you want to update your systems to the testing core 137 version which includes the fix already, this wiki article --> explains how you can do so.



All set! Thanks for your help!

Your welcome, good to here that it works. It might be nice if you can push the “solved” button if a topic serves a solution for you.



Thanks Again!