I have the following constellation.

Fritzbox-> ipfire-> Client1,Client2,Client3

On the ipfire (firewall) a proxy server is installed and since then I can’t use the SmartCall Monitor anymore because it doesn’t get contact to the Fritzbox.
However, a login to the web interface of the Fritzbox works without further ado.
I think maybe I need to set up a rule in the firewall here? Have already tried various things but so far without success.
Maybe someone knows how I have to do this?
A ping to the Fritzbox does not work but a login via the browser through the proxy does.
can’t I define in proxy what address is excluded here? Not the address of the client but the destination address?

transparent proxy?

I do not understand the question. Could you elaborate?

der smartcallMonitor ist eine software welche Rufnummern anzeigt. Ich kann von einem Client hinter der Ipfire (Fritzbox ist vor der ipfire und macht Telefonie) mich nicht mittels diese Software verbinden. Schalte ich den Proxy ab dann funktioniert das.

the smartcallMonitor is a software which displays phone numbers. I can’t connect from a client behind the ipfire (Fritzbox is in front of the ipfire and does telephony) using this software. If I turn off the proxy then it works.
transparent and normal

Did you try to put in the web user interface /network/web proxy/ section “do not cache these domains”?

Screenshot 2021-10-27 at 21.05.07

1 Like

doesn’t work any better, I solved it differently by putting the two clients in a group that doesn’t need to use the proxy but can use proxy on the client through settings. This probably opens the firewall a lot more in the direction of Fritzbox