PXE installing Core 161

I’ve been installing IPfire over PXE for a long time now and starting with ipfire-2.27.x86_64-full* the installer will not configure the network. However ipfire-2.27.x86_64-full* will. After several tests I found that the newest version that I have that worked is ipfire-2.25.x86_64-full-core158.iso.
Maybe I’m missing something.
I haven’t tried installing over USB.
Has anybody else seen this? I didn’t see any messages so I’m guessing not.

Hello Bob!

I tried last on Nov 12 with PXE for Core Update 160 and all worked A-OK.

There isn’t enough information above to assist.

What errors did you see? Can you send screenshot (or camera shot with a phone)?

What screen (very specifically) did the installation get stuck on?

Click “Download Installation Image” button.
You get:
Networking could not be started but is required to go on with the installation.
Please connect your machine to a network with a
Retry Cancel

Clicking Retry does nothing.
Alt F2
ip a shows only loopback.

I ended up installing 158 then updating to 161.

Its a known problem with some network cards like realtek 8169…
There are missing kernel modules in the installer. This is fixed in core162.


I just tested 162 and it worked.
Thank you and you have my permission to have a Merry Christmas if you like.