No connection from blue network to internet

I am running IPFire, core update level 147 and I have connected a USB->Ethernet adapter to the blue network interface. With an earlier core update level, probably, 144 or 145 I was able to obtain an IP address via DHCP by connecting a router (FritzBox 7490) to the ethernet adapter and obtain internet access to the router. This does not work anymore with update level 147. Any hints on how to fix?

Hello Holger,

the kernel wasn’t changed in this release. So every piece of hardware that worked then will still work the same way.

Anything in the logs?

Hello Michael,
thank you very much for your quick feedback. No, I did not find anything in the logs by looking at the IPFire UI. However, when navigating to Network, DHCP configuration I should see an IP address of the blue network assigned to the FritzBox but this is not the case.
The FritzBox lists an entry "Internet connection failed: Reason for error: 2 (DHCPv4 no answer on DISCOVER)

Maybe, I need to somehow activate DHCP on blue. I tried to de-activate MAC address filtering by entering:

  • Firewall, Blue Access
  • Add Device
  • Source IP 192.168.X.0/24
  • Mac Address: NONE
    as described elsewhere. However, the above mentioned error message is still displayed by the client, that is, “DHCPv4 no answer on DISCOVER”