New user, everything works, but can't log in from Chrome

@boycottseattle Welcome to ipfire

In brave, at the buttom of the page you describe, there is a Advanced button … click on it.Then once again at the buttom of the page click on proceed.

Good luck

Thanks, but after you click Advanced…there’s nothing else to click. Still at the same spot. Clicking Reload puts you in the same spot too. I tried the same thing in Chrome and Brave - same result.

You need to set up brave to authorize http.
In brave go to settings, click on secutity and privacy, on right menu click on security, turn off menu item: always use secure connections.
Then do the same in the shield menu ( disable upgrade connection to https for that connection)

Thanks again… I just tried all that - to no avail.

Then I figured I’ll try with regular http…

here’s what I got:

Bad Request

Your browser sent a request that this server could not understand.
Reason: You’re speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.

The WIKI for IPFire only shows Safari and Firefox as an example for connecting. Maybe because this is a known issue?

Mine is a bit different.
Try this instead

Forgot to mention, you have to restart brave …

1 Like

Same as mine… tried again and got all the same nonsense.

What are the odds I set the server up incorrectly?

I’ve got everything running fine… wireless AP fine, web servers fine, FTP / file storage NAS server fine, Plex running OK, just this one login issue.


Well, i am a brave user prior was using opera and firefox all of them without problem.
I guess your best choice is to wait for someone else to help.
Meanwhile you could try firefox or opera to see if you get the same result.

Just tried Firefox… it gave me some nonsense error, and I accepted the risks anyway (just like in the wiki) and it works just fine.

So, just like the wiki, both Safari and Firefox work.

This leads me to think there’s a knowns and non discussed issue with IPFire and Chrome derivative browsers.

Like i said i am a brave user myself, and opera user for several years.

What o.s. are you using, quick googling show problem with security certificate on some os.

Before coming to conclusion, wait for someone else to help.

Good luck


Thanks again for replying and offering some help!

Mac OS Montery on an M1 ARM Processor

In Chrome, you click “Advanced”

Then you click "Open page… "

Then you enter your login and password.


In the Brave browser, it looks similar.



1 Like

Brave works for me!

(opera works also. but I see that is not one of your preferred browsers.)

I clicked on Advanced and then Proceed to 192.168.N.1 (unsafe).

After that I logged on with admin (and its password). Easy peasy!

EDIT: Same steps @tphz used above!


I see this same message!


This also could be a solution:

set the flag to:


1 Like

Are you trying to access the ipfire via wireless ?

That’s a good idea… tried it, no change.

Wired or wireless - no dice.

Safari works fine as does Firefox in either mode.


Found this, hopefully this explain and resolve.

``FYI: Chrome on MacOS treats this different than Windows. MacOS version won’t see the proceed button even you click advanced button.

To still proceed the visit as you are sure this page is safe, here is a easy way to do:

There’s a secret passphrase built into the error page. Just make sure the page is selected (click anywhere on the screen), and just type thisisunsafe`


That worked!!!

Holy cow!!!



Great news.
Enjoy your system

1 Like