Libvirt/kvm Problem

in advance my english is not so good, use a translater.

I worked through the wiki page for libvirt addon, unfortunately it doesn’t work for me. When I start a VM I get that great screen.

The same thing happens when I e.g. start a new VM with ubuntu18.04.iso, come to the language selection dialog, then it is over or at some point the same screen.

looks not too bad but it try to boot from the empty hdd image.

somewhere in the vm config is a setting from which drive the machine boot. This is set to hdd by default. For the installation this must be switched to the virtual cd drive.

arne you were faster than my mail, ok you may mean this.

I think one menu higher at “Boot-Optionen”

ok attached this as a picture

According this menu the virtual cd is not inserted. Go to SATA CDROM 1 before and insert the Installation ISO.

After this you should be able to select this in the Boot Options and then the Installation should start.

Unfortunately, changing the boot option didn’t work, and the same result continued. I noticed that MacVTap is now set up in the GUI for the green network, maybe it has something to do with it?

here it is true, it would be great if it would go on positively, no one ideas

I have used bridge mode not Macvtab.

ok i will try, ask what did you enter in the mac, the green nic and did you enter a second one? I didn’t really understand that;


hooray, success. Have now switched to bridge without specifying Mac. But I get the feeling that it would have been possible with macvtap. The installation remained on the same screen.

After I switched to full view, I was able to choose ‘continue’ below and the installation went through, even the restart worked, I’m happy.

Now I have to persuade the old VM from Oracle to run with this VM machine and I am happy, you are welcome to help me, thank you very much

I think I have just loaded my old VirtualBox VM, but lost over the static IP contained in the VM does not work yet

in the started VM (ubuntu-server) I have no IP address.

When I type $ ifconfig -a on promt I get two nic’s. a lo: which has and an enp1s0: which is the mac address at ether has otherwise no IP.

Folks i have it. Hurray hurray finally works. :blush:

The problem with the IP was due to the UbuntuServer VM, here the nic interface has changed from enp3s0 to enp1s0.