Issues with proxy

I have tried to set up the proxy using your online wiki and so far I have been unable to enable it. Not even sure HOW to enable it from CGI. Another issue I am having with it is I cannot get the Cache Manager Interface to accept login/password. Nothing I put in (even the correct one) has any effect. I get "connect (111) Connection refused " every time.

I am not a software engineer nor a security expert so all of this I have to learn as I go and the only help I get is from you guys. Please be patient.

Hi @maintech

After setting everything up on the page you start the web proxy on the CGI WUI by pressing the “Save and Restart” button at the bottom of the page.
After this has completed check on the Status - Services menu page and you should see that the web proxy is now green and says RUNNING rather than STOPPED.

On the Cache Manager I can’t help you. I haven’t used that yet. I am sure that others will be able to help you with that.

I would recommend step by step.

  1. Let the proxy work without any additional features. You an see, if the service is running as bonnietwin described. For me i look in the section connections and there I can see, how the green network connects to ipfire (black color).
  2. then I would add one additional function after the other.

That got it up and running in transparent mode. Had to go and turn everything off that I had enabled first. Step by step I slowly learn. Thanks guys.

Your recommendation of trying it without anything else turned on was the information needed to get Adolph’s suggestion to work. So, I owe you both. Thanks.