Installation stop after Loading instroot...ok

i want to set up ipfire on a new apu (PC Engines APU.4D4 Bundle).
I write ipfire-2.25.x86_64-full-core152.iso with Win32 Disk Imager to mSata (Transcend MSA370S 32 GByte mSATA SSD 32 GByte Kapazität)
Some trouble wirth the serial but now i get the blue “Welcome!” menue.

Whatever i choose (InstallIPFire 2.25-Core152 or other intallation options) it stops
milisecond later with last text:
Loading instroot…ok

can someone help?


I think you need the .img.xz file.
Flash image

i tryed, but i get no bootable disk now.

UEFI or Not?
Will this device boot from usb?
If so put iso on usb.
Boot from usb and run installer.

i think the error “no bootable disk” was suspicious, i tried the .img.xz file a second time and now a boot disk can be used.
Thank you for help, tell you tomorrow if the installation works


was the wrong file, with .img.xz file all is ok.

Best regards

It’s not a good idea to still use the i586 version on a x86_64 machine. We will end the support in near future.

Also the ISO works on apu’s but you have to choose the “serial console” point in the first slightly garbled menu. (All characters are print twice because there is a bios problem on the apu!)


i tried serial console, same problem

can you give me instructions to solve the bios problem on the apu?
And which is the correct image to use, the arm flash image?

thx for guidance