How to get to WUI

Thanks for the help yesterday. Got v 22.1 installed it appears to work (can connect to internet, etc…), but I cannot get to WUI. Tried https://ipfire.localdomain:444–nothing- typical browser response “having trouble finding that site” , tried ip address (which is what I set for green port), get response “connection was reset”, tried using putty and console for ssh port 222 nothing. I see on google many others with same problem. Where do I go from here?? Thanks


please refer to this wiki page for general information on how to login to IPFire’s web interface.

If you want to use a FQDN, you will have to use the same one as you specified during the initial setup. Using the IP address for your GREEN interface should work fine as well, but you will have to add port 444 to it, since this is what port IPFire’s web interface is running on.

In your case, it would be .

No offense, but please …

  • try to read the documentation first before asking a question here and
  • make yourself familiar with basic networking knowledge. After all, you are going to run a firewall, and we cannot shed the load from your shoulders to know what you are doing.

Thanks, and best regards,
Peter Müller


thanks for reply. I guess i’ll just go it alone so as not bother anyone here . I have spent several hours googling and reading , Thanks again


well, please do not hesitate to post here if there is something off, or undocumented, or not working as it has been documented. We do not want to single anyone out. :slight_smile:

Thanks, and best regards,
Peter Müller

1 Like

Hello Phil!

Here is some info on Port 222 versus Port 22 for SSH. You may be setup for port 22.