Display of graphs is shifted


all graphs are shifted with 10 minutes on my IPFire.
Take a look, it’s 01:30:

Is there a way to correct the display?



The detail your post shows seems ok.
The column “Minimal” is located at “10 mins before now” in the hourly graphs. This is true for my graphs here also.

BTW: Have you tried another theme for the WUI?


at blackdos the graphs are shifted a few more minutes. At ipfire* themes the graphs are ok.
This happens on all three IPFire I use.



I think this a browser problem. The graphs may be cut.
I’ve just tried. The graphs are complete with blackdos also, but the side menu makes them somewhat smaller. The graphs are generated by RRDtool, thus you should read the “copyright” at the right side.

Did you show us n2n graph? Could it be that your ISP cut the internet connections on both sides within 1h? That would describe the breaks.

I rebooted the IPFire

It is a browser problem… I tested now a few combinations…

Firefox shows the graphs every time correct, but has a problem with integration into other applications like Remote Desktop Manager if you use a self signed certificate. You can’t disable the certificate error.

IE 11 and Chrom shows both the graphs shifted with maniac an blackdos theme and both have a option to disable certification errors if I use them in other applications.

Thus there is a problem in the styles. blackdos for example seems updated very long ago.