Can't monitor Core 142 with SNMP

Hey Guys,

so far we have monitored our ipfire with the check_mk agent. after the update to 142 this is no longer possible.

now we wanted to monitor the firewall with netsnmpd, but i always get noresponse from the firewall.

i tried the config from and also the setup with snmpconf -g basic_setup

unfortunately the old admin is currently not available.
you can help me to find my mistake here

here are my tries:
Firewall IP:
Monitoringtool IP:

com2sec localnet         public
group localgroup usm       localnet
group localgroup v1       localnet
view all    included  ac
access localgroup ""      any       noauth    exact  all    none   none

and also

rouser public noauth
rocommunity public
trapsink #Monitoringtool IP

also tried the sinks with ip of the firewall

trapsink #Firewall IP

thanks a lot!

Hey @michael,

my functional netsnmpd addon config for IPFire (core update 142) :

nano /etc/snmpd.conf

First :

com2sec localnet public

Second :

group localgroup v2c localnet

Third :

view all included .1 80

Finally :

access localgroup “” any noauth exact all none none

Others informations :

syslocation My_business Paris (75)

That’s all !

Of course, the security / parameters are to be adapted according to your installation / need…

Best, Stéphane

1 Like